Ask The Expert

 New Topic  |  Go to Top  |  Go to Topic  |  Search   Newer Topic  |  Older Topic 
Netting Not Electrifying
Author: Tyson 
Date:   06-21-17 18:38

Hi there-

I purchased some fencing and am trying to get it up and energized. when i connect the energizer to the metal tab at the end, I am not getting a charge. The clamp/connection point does have a charge tho, so I am a little confused why it wouldn't be energizing the netting.

Reply To This Message
Re: Netting Not Electrifying
Author: Bren 
Date:   06-22-17 10:03

This is the troubleshooting measures that I like to take.

1. Begin by testing the energizer alone. Do this by taking the orange clip on the energizer (that you would clip to the fence clip),snap it on to the bump on the top of your red fence tester and push the test button.
a. Most or all of the lights should like up. If this is the case, your energizer is working perfectly.
2. Connect the orange clip to the fence and ensure that your ground clip has good connection on the ground stake. If at this point you have no or extremely low voltage, you have a fence issue.
a. Possible problem one - You have a short in your fence that is allowing the voltage to leak out. This can happen if a hot wire on the fence touches the ground, metal spike or something else that is conductive and creates a path for the electricity to travel.
b. Possible problem two - the ground is so dry that your electricity cannot travel through the soil to complete the shock loop.

It is almost always problem one. Look for places where the first hot wire (first above black line) is touching either the ground or the metal spike that goes into the ground.

You can reach me by phone at 319-653-9621 if you have further questions.


Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 

Reply To This Message
 Your Name:
 Your E-mail:
Image Verification: